My LinkSys Nightmares

I don’t know if anyone else has the same issues with LinkSys routers that I do but maybe I’m not alone. Here is my problem. All of a sudden out of nowhere I get signed out of whatever IM service or website that I’m on and my router tells me that I’m not online. This happens on a monthly basis.

I have to load my router software which is the LinkSys EasyLink Advisor and it tells me that it doesn’t recognize my router and I have to run the setup. Yes, monthly basis… So I run the setup and what I end up having to do is turning off my DSL modem and unplugging my router. Turn my modem back on after 10 seconds then wait 60 seconds before I can plug the router back in then wait 30 seconds to click next.

Once I have it all set up again I’m good for at least another few weeks or month but should I have to go through that so often?

Well, that pales in comparison to what happened to me yesterday. First on Saturday I went to pay my phone bill and for some odd reason I put the wrong password in the website and I went into a full-blown panic when I couldn’t pay my bill so I emailed AT&T and I got a call yesterday. The guy told me I must be using the wrong login and password and I swore up and down that I’ve been using that same password all these years and have never had any trouble. Well, I was using the wrong user and password and due to too many failed attempts, my account was locked. Apparently, my AT&T bill, my AT&T login and my AT&T router login are all different passwords. I don’t know why but I totally forgot and thought I had the same for everything.

So here is what happened last night. When my router insisted on doing its setup, I put in the wrong password and when it was finished setting up it automatically brings up the AT&T website on Internet Explorer which is not my default browser. It’s telling me that I used the wrong password but don’t panic, we can help you change it. I went through the steps in changing it but for some reason the boxes that I type my info in weren’t working so it kept saying that I’m entering the wrong information.

Finally at 3am I figured it all out. I got my password straightened out but just couldn’t get it to login to the internet. I decided I was too sleepy to do anything else, I mean literally I couldn’t keep my eyes open at that point.

This morning when I woke up, before I did anything I turned my monitor on to get us back online. It didn’t take too long but my LinkSys EasyLink Advisor kept saying I wasn’t online despite the fact that I was online. UGH!

I don’t know how I found it but I found the new LinkSys EasyLink Advisor. They have a free version which comes with all new routers and they also have 3 different ones that cost money. Naturally I can’t afford to buy it so I downloaded the free one and installed it and it’s totally different.

I love it. It’s so much cooler than the one I had before and it actually says I’m online unlike the other one. So I’m going to burn this program to a CD and keep it with the other CD that came with my wi-fi router so that if something happens and I need to reinstall it (like if I reformat again) then I won’t have to search the internet for it, or when my internet isn’t working.

I love this new router software, I keep loading it and looking at it… oooohhhh shiny…

I’m just glad to be back online. I was really sweating over using the wrong password twice in one weekend for AT&T lol. I don’t know what I’ve been thinking to do that. I just hope that this new LinkSys EasyLink Advisor program will keep me online all month and not make me do the setup to get me back online so often.

Advertisements