My Website is Back Up

I have been in bloggers hell for the last 2 days.  The night before last night I got an email from Blogsvertise saying that a post that I had written (the post before this one) was missing 5 days later.  Well, I clicked the link and sure enough it was missing, along with the rest of my blog and my dashboard too.   I immediately went to my websites control panel to find out what was wrong and that wouldn’t load.  When it did finally load the database page wouldn’t load.

All day yesterday I had been contacting the web host about it and last night the dashboard finally came back online, but the blog itself was still out.  This morning it was the same thing so I emailed them again.  I emailed one of the associates from Blogsvertise to let them know what was going on so they would be patient with me.

This happened to me last year where my database became so corrupt that I couldn’t load anything and I ended up having to start over with a new database which meant I had to start over from scratch.  I had lost all of my comments and I had to go to other websites where my blog posts were are automatically published to.  That was no fun at all, it took me several months and I got so bored with it that I gave up which left a huge hole in 2010 from posts that I never copied back over.

It doesn’t seem as though I have been blogging very much lately because I have been spending so much of my time on Facebook.  I keep saying that I will try to get back to blogging, but it just doesn’t seem to happen.  I will make that same promise again though, perhaps I will blog what I post on Facebook, we’ll see.

WordPress Update

If anyone tried visiting my blog today they may have noticed that it wasn’t accessible.  I was trying yet again to update my WordPress blog to the next version which is supposed to be better.  I really don’t care about the new features, what I care about is getting that stupid notice at the top of the screen off.  Also one of my plugins is telling me that it won’t work until I update WP to 2.8.

One of the things that I was told to do before updating is to deactivate all my plugins before attempting to update and for some strange reason that keeps slipping my mind.  I don’t know why but I’ve deactivated EVERYTHING so that I may proceed.  If it doesn’t work again then screw it, I will just deal with my plugins not working and with that warning at the top of my control panel.

UPDATE: Ok, I finally got it all working again and the upgrade is installed.  Here is what happened.  I am a hard headed idiot who cannot follow directions that’s what happened.

The first time I tried doing the upgrade I read the full instructions and at the very beginning it said clear as day “deactivate all your plugins first” so what do I do?  I don’t deactivate all my plugins, I just proceed with the upgrade.  Then I had to delete it all and reupload my backup then I tried upgrading again WITHOUT deactivating my plugins then again it didn’t work so I had to delete it all and reupload my backups.

So today I did the same exact thing lol.  Finally after I made the above post I did it again lol.  Then after I reuploaded everything AGAIN I decided to deactivate all my plugins and did the upgrade and it worked.  However, as I was reactivating plugins things started going south again so I was luckily able to click back and deactivate them.  So I went and reactivated them one at a time while looking at the blog site in another tab, I kept hitting the refresh button to make sure it was all working.  There were a few plugins that I lost that were not compatible with WordPress 2.8 but I don’t mind.

Those plugins are:

  1. Global Translator which I can find another one that will work for those who read my blog but do not speak english.
  2. Custom Smilies… what?  I can’t smile in my posts anymore?  Well I’m gonna have to find some new ones then aren’t I?
  3. Flickr – This actually didn’t cause any issues but I just never use it so I got rid of it.
  4. WordPress Greet Box – This is something that would greet my visitors from any website they came from like for example if you came here from Google it would say hi google person or whatever it would say lol.  Yeah, I don’t need that.

So that’s it.  I’m going to try to get number 1 and 2 back soon.

XP Antivirus 2008

I was looking at a website and it said that I needed to download active-x or something to view a video and we had to go to the grocery store real quick. When we came home I noticed Norton Anti-virus was going nuts saying it was blocking a virus and I saw this program running called Antivirus XP 2008 on my screen saying I had all these viruses on my computer and wanted me to click something to get rid of them. I knew something was wrong because I didn’t install that program and for some reason it wouldn’t allow me to uninstall it through the control panel. I used the laptop to search for it on Yahoos search engine and found this:

http://www.xp-vista.com/spyware-removal/xp-antivirus-2008-removal-instructions-xp-antivirus-2008

Please, take a look at the pictures and memorize them so if this happens to you then you will be able to arm yourself. You don’t have to bookmark this site or keep the email if you don’t have this issue but just remember to search for it through a search engine so you can be able to get rid of it. I was able to get rid of it but I had to follow the instructions on this website. I hope for your sake you don’t get this but in case you do make sure you get rid of it right away. Oh, one of the things you will notice is that your screen will be blue or maroon, your wallpaper will be gone. That is a good indication that you have problems.

Update: After I went through all the steps to remove this thing I went to lay down on my bed to watch TV and I noticed that it went to the Windows Login screen so I got up and clicked my name and went to see the screen saver settings, I right clicked the desktop and clicked Properties and there are 2 tabs missing.  Desktop and Screen saver.  They are gone!  I don’t know how to get it back.  If I have to reformat my hard drive I’m gonna be pissed.

Another update: I get these email supposedly from CNN.  They are usually 1 line emails with a link and I clicked it to see the video for a news story and it said that I needed the active x thing and that is what happened.  I was trying to see a news story.  I am not going to click any of those emails ever again and just assume it’s a link to a virus.  My Norton is still finding virus’s left over from that and deleting them.  So, if you get emails from CNN make damn sure they are really from CNN and not a fake website.  Just go directly to CNN.com instead just to be safe.